[gen] FW: Generator/MacOS

Richard Bannister titan at indigo.ie
Sat Jul 7 09:18:46 BST 2001


--------------------------------------------------------------------
            Richard Bannister - http://www.bannister.org/
--------------------------------------------------------------------
               Omnes arx vestrum sunt adiuncta nobis.
--------------------------------------------------------------------

----------
From: Devin McDonald <dalamcd at home.comReply-To: dalamcd at home.comDate: Fri, 06 Jul 2001 20:38:19 -0400
To: richard at bannister.orgSubject: Generator/MacOS

Heya,

Just wanted to report two bugs I've found with Generator, while playing
Shining
Force. First, whenever someone joins your team (it's an RPG), there is a
little
window in the game saying "X has joined the Shining Force!" or "X, Y,
and Z have
joined the Shining Force!" if more than one person joins. And, of
course, there
is some cheesy music while this happens. =) Thing is, I run the emulator
without
sound because of my really crappy computer (PowerCenter 120). Now, if
the sound
is off when someone joins your team, the game'll lock up. Won't move at
all. I
waited for 15 minutes, I think. When I turn the sound on, though, I'll
hear that
cheesy music. The very begining of the cheesy music. Once it stops, the
game'll
continue on normally. Pretty weird, I think. =) Not a huge show-stopper,
but it
could give some people a rough time until they figure it out.

Second bug: Every now and then you'll talk to townsfolk, and they'll ask
you a
question, and you'll have to say yes or no by selecting a head that is
nodding
or shaking and pressing a button. But, for some reason, whatever head I
happen
to choose, it'll act as if I've said yes. I've tried every button and
selection
combination I can think of (select 'yes', press A, B, and C, or select
'no' and
press A, B, and C), and it still always goes on as if I said yes.

Anyway, this is kind of long-winded. I browed through your site and the
docs, but
couldn't find any mention of this bug. I have the Shining Force ROM and
am happy
to email it to you (I know, I know), if it'll help at all.

Thanks for making a great bunch of emulators!

Devin






More information about the gen mailing list