[odc] Daily ports changes for 2008-11-21

ODC auto at squish.net
Sat Nov 22 07:00:07 GMT 2008


OpenBSD ports changes summary for 2008-11-21
============================================

databases/evolution-data-server         devel
devel/gconf-editor                      devel/p5-Devel-NYTProf
editors/openoffice                      mail/evolution
multimedia                              multimedia/hdhomerun
net/no-ip                               net/poptop
security/ipguard                        www/firefox-i18n
x11/XawMu                               x11/afterstep
x11/gnome                               x11/gtk-vnc
x11/xarchive                            

== databases ========================================================= 01/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/databases

evolution-data-server

  ~ Makefile                              ~ distinfo
  ~ patch-calendar_libical_configure      
  ~ patch-docs_reference_camel_Makefile_in
  ~ pkg/PLIST                             

  > - update evolution-data-server to 2.24.1
  > feedback and ok ajacoutot@ (jasper@)

== devel ============================================================= 02/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/devel

devel

  ~ Makefile                              

  > + p5-Devel-NYTProf
  > ok sturm (bluhm@)

gconf-editor

  ~ Makefile                              ~ distinfo
  ~ pkg/PLIST                             

  > - update gconf-editor to 2.24.1
  > - fix license marker
  > ok ajacoutot@ (jasper@)

p5-Devel-NYTProf

  + Makefile                              + distinfo
  + pkg/PLIST                             + pkg/DESCR

  > New import:
  >	Initial import of p5-Devel-NYTProf 2.07

== editors =========================================================== 03/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/editors

openoffice

  ~ Makefile                              

  > kill dead mirror (jolan@)

== mail ============================================================== 04/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/mail

evolution

  - patches/patch-help_C_evolution_xml    ~ Makefile
  ~ distinfo                              ~ patches/patch-configure
  ~ patches/patch-mail_message-list_c     ~ patches/patch-shell_main_c
  ~ patches/patch-widgets_e-timezone-dialog_e-timezone-dialog_c
  ~ pkg/PFRAG.shared                      ~ pkg/PLIST

  > - update evolution to 2.24.1.1 (somewhat unbreaks it)
  > - fix license version
  > - explicitly disable mono
  > feedback and ok ajacoutot@ (jasper@)

== multimedia ======================================================== 05/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/multimedia

multimedia

  ~ Makefile                              

  > +hdhomerun (jolan@)

hdhomerun

  + Makefile                              + distinfo
  + patches/patch-Makefile                + pkg/DESCR
  + pkg/PLIST                             

  > New import:
  >	hdhomerun utility program and firmware

  ~ Makefile                              

  > - remove quotes from COMMENT
  > - specifiy license marker
  > - bump (ajacoutot@)

== net =============================================================== 06/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/net

no-ip

  ~ Makefile                              ~ distinfo

  > upstream re-rolled the distfile (wilfried@)

poptop

  ~ Makefile                              ~ pkg/PLIST
  + patches/patch-compat_c                
  + patches/patch-plugins_pptpd-logwtmp_c

  > - add missing headers to fix potential 64-bit issues
  > - specify license version
  > - regen PLIST (jasper@)

== security ========================================================== 07/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/security

ipguard

  ~ Makefile                              ~ distinfo
  ~ patches/patch-Makefile                ~ pkg/PLIST
  + patches/patch-doc_ipguard_8           + patches/patch-ipguard_c
  + patches/patch-ipguard_h               + pkg/MESSAGE

  > - update to 1.0-r1
  > - default to dropping to _ipguard user
  > - add installation instructions including directory setup needed
  > for dropped privileges
  > - explicitly depend on the fixed version of libnet, this software
  > doesn't work correctly without it
  > maintainer ok (sthen@)

== www =============================================================== 08/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/www

firefox-i18n

  ~ Makefile                              ~ distinfo
  ~ pkg/PLIST-af                          ~ pkg/PLIST-ar
  ~ pkg/PLIST-be                          ~ pkg/PLIST-bg
  ~ pkg/PLIST-ca                          ~ pkg/PLIST-cs
  ~ pkg/PLIST-da                          ~ pkg/PLIST-de
  ~ pkg/PLIST-el                          ~ pkg/PLIST-en-GB
  ~ pkg/PLIST-es-AR                       ~ pkg/PLIST-es-ES
  ~ pkg/PLIST-eu                          ~ pkg/PLIST-fi
  ~ pkg/PLIST-fr                          ~ pkg/PLIST-ga-IE
  ~ pkg/PLIST-gu-IN                       ~ pkg/PLIST-he
  ~ pkg/PLIST-hu                          ~ pkg/PLIST-it
  ~ pkg/PLIST-ja                          ~ pkg/PLIST-ka
  ~ pkg/PLIST-ko                          ~ pkg/PLIST-ku
  ~ pkg/PLIST-lt                          ~ pkg/PLIST-mn
  ~ pkg/PLIST-nb-NO                       ~ pkg/PLIST-nl
  ~ pkg/PLIST-nn-NO                       ~ pkg/PLIST-pl
  ~ pkg/PLIST-pt-BR                       ~ pkg/PLIST-ru
  ~ pkg/PLIST-sk                          ~ pkg/PLIST-sl
  ~ pkg/PLIST-sv-SE                       ~ pkg/PLIST-tr
  ~ pkg/PLIST-zh-CN                       ~ pkg/PLIST-zh-TW

  > update for 3.0.4 (martynas@)

== x11 =============================================================== 09/09 ==

  http://www.openbsd.org/cgi-bin/cvsweb/ports/x11

XawMu

  ~ Makefile                              + patches/patch-X11_XawM_List_c
  + patches/patch-X11_XawM_MultiSink_c    + patches/patch-X11_XawM_Text_c
  + patches/patch-X11_XawM_XawIm_c        

  > - add some missing headers to fix potential 64-bit issues (jasper@)

afterstep

  ~ Makefile                              ~ pkg/PLIST
  + patches/patch-lib_asproperty_c        + patches/patch-lib_wild_c
  + patches/patch-src_WinList_List_c      
  + patches/patch-src_afterstep_resize_c

  > - add some missing headers to fix potential 64-bit issues
  > - regen PLIST (jasper@)

gnome

  ~ gvfs/Makefile                         ~ gvfs/pkg/PLIST

  > - no need to @sample ${SYSCONFDIR}
  > jasper@ agrees (ajacoutot@)

  ~ alacarte/Makefile                     ~ alacarte/distinfo
  ~ alacarte/patches/patch-Alacarte_util_py
  ~ alacarte/pkg/PLIST                    

  > - update alacarte 0.11.6
  > - specify license version
  > - use SUBST_CMD
  > feedback and ok ajacoutot@ (jasper@)

  ~ at-spi/Makefile                       

  > - remove bogus SUBST_VARS (jasper@)

  ~ Makefile                              

  > - enable gnome-settings-daemon, now it's used (jasper@)

  ~ at-spi/Makefile                       ~ at-spi/distinfo
  ~ at-spi/patches/patch-Makefile_in      ~ at-spi/patches/patch-configure
  ~ at-spi/pkg/PLIST                      
  + at-spi/patches/patch-docs_reference_idl_Makefile_in

  > - update at-spi to 1.24.0
  > - specify license version
  > - fix documentation location
  > with and ok ajacoutot@ (jasper@)

  - dasher/pkg/patch-Src_DasherCore_DasherViewSquare_cpp
  ~ dasher/Makefile                       ~ dasher/distinfo
  ~ dasher/patches/patch-Src_Gtk2_DasherControl_cpp
  ~ dasher/patches/patch-Src_Gtk2_dasher_main_cpp
  ~ dasher/pkg/PLIST                      

  > - update dasher to 4.9.0
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  - controlcenter2/pkg/patch-vfs-methods_fontilus_Makefile_in
  - controlcenter2/pkg/patch-vfs-methods_themus_Makefile_in
  ~ controlcenter2/Makefile               ~ controlcenter2/distinfo
  ~ controlcenter2/patch-capplets_about-me_gnome-about-me_c
  ~ controlcenter2/patch-capplets_about-me_gnome-about-me_glade
  ~ controlcenter2/patch-capplets_keybindings_Makefile_in
  ~ controlcenter2/patch-capplets_keyboard_Makefile_in
  ~ controlcenter2/patch-configure        
  ~ controlcenter2/patch-libslab-directory-tile_c
  ~ controlcenter2/pkg/PFRAG.shared       ~ controlcenter2/pkg/PLIST

  > - update control-center2 to 2.24.0.1
  > feedback and ok ajacoutot@ (jasper@)

  ~ deskbar-applet/Makefile               ~ deskbar-applet/distinfo
  ~ deskbar-applet/patch-deskbar_deskbar-applet_py
  ~ deskbar-applet/patch-deskbar_handlers_Makefile_in
  ~ deskbar-applet/pkg/PLIST              

  > - update deskbar-applet 2.24.1
  > - fix HOMEPAGE
  > feedback and ok ajacoutot@ (jasper@)

  - eel/patches/patch-test_test-eel-image-table_c
  ~ eel/Makefile                          ~ eel/distinfo
  ~ eel/pkg/PLIST                         

  > - update eel to 2.24.1
  > - specify and fix license version
  > feedback and ok ajacoutot@ (jasper@)

  - empathy/patches/patch-data_Makefile_in
  - empathy/patches/patch-libempathy-gtk_empathy-main-window_glade
  ~ empathy/Makefile                      ~ empathy/distinfo
  ~ empathy/pkg/PLIST                     
  + empathy/patches/patch-data_icons_Makefile_in
  + empathy/patches/patch-libempathy-gtk_libempathy-gtk_pc_in
  + empathy/patches/patch-libempathy_libempathy_pc_in

  > - update gnome 2.24.1
  > - specify license version
  > - add MODGNOME_HELP_FILES
  > - fix icons location
  > - don't require pkg-config's pkg-config file....
  > with and ok ajacoutot@ (jasper@)

  ~ eog/Makefile                          ~ eog/distinfo
  ~ eog/pkg/PLIST                         + eog/pkg/PFRAG.shared

  > - update eog to 2.24.1
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  - file-roller/patches/patch-src_fr-command-tar_c
  ~ file-roller/Makefile                  ~ file-roller/distinfo
  ~ file-roller/pkg/PFRAG.shared          ~ file-roller/pkg/PLIST

  > - update file-roller to 2.24.1
  > - update license version
  > - add lzma to RUN_DEPENDS
  > feedback and ok ajacoutot@ (jasper@)

  ~ gcalctool/Makefile                    ~ gcalctool/distinfo
  ~ gcalctool/pkg/PLIST                   

  > - update gcalctool to 5.24.1
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  - gdl/patches/patch-gdl_gdl-icons_c     ~ gdl/Makefile
  ~ gdl/distinfo                          ~ gdl/pkg/PFRAG.shared
  ~ gdl/pkg/PLIST                         

  > - update gdl to 2.24.0
  > feedback and ok ajacoutot@ (jasper@)

  - ghex/patches/patch-Makefile_in        ~ ghex/Makefile
  ~ ghex/distinfo                         ~ ghex/pkg/PLIST

  > - update ghex to 2.22.0
  > feedback and ok ajacoutot@ (jasper@)

  ~ gedit-plugins/Makefile                ~ gedit-plugins/distinfo
  ~ gedit-plugins/pkg/PLIST               
  + gedit-plugins/patches/patch-configure

  > - update gedit-plugins to 2.22.5
  > feedback and ok ajacoutot@ (jasper@)

  ~ gedit/Makefile                        ~ gedit/distinfo
  ~ gedit/patch-plugins_externaltools_data_Makefile_in
  ~ gedit/pkg/PLIST                       

  > - update gedit to 2.24.1
  > feedback and ok ajacoutot@ (jasper@)

  ~ gdm/Makefile                          ~ gdm/distinfo
  ~ gdm/patches/patch-config_Makefile_in
  ~ gdm/patches/patch-config_Xsession_in
  ~ gdm/patches/patch-config_gdm_conf_in
  ~ gdm/patches/patch-configure           
  ~ gdm/patches/patch-daemon_gdm-xdmcp-manager_c
  ~ gdm/patches/patch-daemon_slave_c      ~ gdm/patches/patch-gui_gdmsetup_c
  ~ gdm/patches/patch-gui_greeter_greeter_c
  ~ gdm/pkg/PLIST                         

  > - update gdm to 2.20.7
  > * note there is a 2.24.x version of gdm, but newer versions require
  > policykit and all that kind of scary dbus shitz
  > feedback and ok ajacoutot@ (jasper@)

  ~ Makefile                              

  > - hook up libweather now it's used (jasper@)

  ~ common/Makefile                       ~ common/distinfo
  ~ common/pkg/DESCR                      

  > - update gnome-common 2.24.0
  > - fix COMMENT and DESCR
  > feedback and ok ajacoutot@ (jasper@)

  ~ audio/Makefile                        ~ audio/distinfo
  ~ audio/patches/patch-sounds_Makefile   

  > - update gnome-audio to 2.22.2
  > - specify licenses and their version
  > feedback and ok ajacoutot@ (jasper@)

  ~ build/Makefile                        ~ build/distinfo
  ~ build/pkg/PLIST                       

  > - update gnome-build to 2.24.1
  > - uppercase GNOME in COMMENT
  > feedback and ok ajacoutot@ (jasper@)

  ~ backgrounds/Makefile                  ~ backgrounds/distinfo
  ~ backgrounds/pkg/DESCR                 ~ backgrounds/pkg/PLIST

  > - update gnome-backgrounds to 2.24.0
  > - uppercase GNOME in COMMENT
  > - fix license
  > feedback and ok ajacoutot@ (jasper@)

  - applets2/pkg/PFRAG.shared-main        ~ applets2/Makefile
  ~ applets2/distinfo                     ~ applets2/patches/patch-configure
  ~ applets2/pkg/PLIST-battstat           ~ applets2/pkg/PLIST-main

  > - update gnome-applets to 2.24.1
  > - fix and specify license versions
  > with and ok ajacoutot@ (jasper@)

  ~ icon-theme/Makefile                   ~ icon-theme/distinfo
  ~ icon-theme/patches/patch-Makefile_in
  ~ icon-theme/pkg/PLIST                  

  > - update gnome-icon-theme to 2.24.0
  > feedback and ok ajacoutot@ (jasper@)

  ~ desktop/Makefile                      ~ desktop/distinfo
  ~ desktop/patch-libgnome-desktop_gnome-desktop-item_c
  ~ desktop/pkg/PLIST                     

  > - update gnome-desktop to 2.24.1
  > - fix and specify license versions
  > i'd like to use this commit to explain a bit about this gnome 2.24 update.
  > it wouldn't have been possible without the donations that made p2k8 as
  > good as it was. some gnome-related ports may not build right now, antoine
  > and i are working on this, but please report any breakage to us.
  > more gnome commits will come from a couch in rainy antwerp this weekend.
  > feedback and ok ajacoutot@ (jasper@)

  ~ devel-docs/Makefile                   ~ devel-docs/distinfo
  ~ devel-docs/pkg/PLIST                  

  > - update gnome-devel-docs to 2.24.0
  > feedback and ok ajacoutot@ (jasper@)

  - keyring/patches/patch-common_Makefile_in
  - keyring/patches/patch-common_gkr-unix-credentials_c
  ~ keyring/Makefile                      ~ keyring/distinfo
  ~ keyring/pkg/PFRAG.shared              ~ keyring/pkg/PLIST

  > - update gnome-keyring to 2.24.1
  > feedback and ok ajacoutot@ (jasper@)

  ~ mag/Makefile                          ~ mag/distinfo
  ~ mag/patches/patch-docs_reference_Makefile_in
  ~ mag/pkg/PLIST                         

  > - update gnome-mag to 0.15.4
  > - specify license version
  > - don't bother installing useless documentation which breaks builds every
  > now and then
  > feedback and ok ajacoutot@ (jasper@)

  - media/patches/patch-grecord_src_gsr-window_c
  ~ media/Makefile                        ~ media/distinfo
  ~ media/pkg/PFRAG.shared                ~ media/pkg/PLIST

  > - update gnome-media to 2.24.0.1
  > - specify licenses
  > feedback and ok ajacoutot@ (jasper@)

  ~ menus/Makefile                        ~ menus/distinfo
  ~ menus/patches/patch-util-Makefile_in
  ~ menus/pkg/PLIST                       

  > - update gnome-menus to 2.24.1
  > * drops fam dependency
  > - specify license versions
  > feedback and ok ajacoutot@ (jasper@)

  ~ session/Makefile                      ~ session/distinfo
  ~ session/files/README.OpenBSD          ~ session/pkg/PLIST
  + session/patches/patch-data_Makefile_in

  > - update gnome-session 2.24.1
  > - specify licenses and their versions
  > - remove devhelp from README.OpenBSD as it's already a RUN_DEPENDS
  > - fix persmissions on README.OpenBSD
  > with and ok ajacoutot@ (jasper@)

  - panel/patches/patch-gnome-panel_panel-logout_c
  ~ panel/Makefile                        ~ panel/distinfo
  ~ panel/pkg/PLIST                       
  + panel/patches/patch-applets_clock_Makefile_in
  + panel/patches/patch-applets_clock_calendar-client_c
  + panel/patches/patch-applets_clock_clock-location_c
  + panel/patches/patch-applets_clock_clock_c
  + panel/patches/patch-gnome-panel_panel-util_c

  > - update gnome-panel to 2.24.1
  > * this needs some work wrt the clock applet
  > - specify licenses and their versions
  > feedback and ok ajacoutot@ (jasper@)

  ~ speech/Makefile                       ~ speech/distinfo
  ~ speech/patches/patch-configure        

  > - update gnome-speech to 0.4.22
  > feedback and ok ajacoutot@ (jasper@)

  ~ utils/Makefile                        ~ utils/distinfo
  ~ utils/pkg/PLIST                       

  > - update gnome-utils to 2.24.1
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  ~ themes/Makefile                       ~ themes/distinfo
  ~ themes/pkg/PLIST                      
  + themes/patches/patch-common_mkiconlinks_sh

  > - update gnome-themes to 2.24.1
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  - terminal/patches/patch-src_terminal_c
  ~ terminal/Makefile                     ~ terminal/distinfo
  ~ terminal/pkg/PLIST                    

  > - update gnome-terminal to 2.24.1.1
  > - specify license versions
  > feedback and ok ajacoutot@ (jasper@)

  ~ users-guide/Makefile                  ~ users-guide/distinfo
  ~ users-guide/pkg/PLIST                 

  > - update gnome2-user-docs to 2.24.0
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  - gok/patches/patch-gok_gok-input_c     ~ gok/Makefile
  ~ gok/distinfo                          ~ gok/patches/patch-configure
  ~ gok/pkg/PLIST                         

  > - update gok to 2.24.0
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  ~ gucharmap/Makefile                    ~ gucharmap/distinfo
  ~ gucharmap/pkg/PLIST                   

  > - update gucharmap to 2.24.1.1
  > - fix license marker
  > feedback and ok ajacoutot@ (jasper@)

  - vfs2/patches/patch-daemon_daemon-connection_c
  - vfs2/patches/patch-libgnomevfs_gnome-vfs-mime-handlers_c
  - vfs2/patches/patch-libgnomevfs_xdgmimecache_h
  - vfs2/patches/patch-modules_http-neon-method_c
  - vfs2/patches/patch-modules_sftp-method_c
  - vfs2/patches/patch-modules_smb-method_c
  ~ vfs2/Makefile                         ~ vfs2/distinfo
  ~ vfs2/pkg/PLIST-main                   

  > - update gnome-vfs2 to 2.24.0
  > feedback and ok ajacoutot@ (jasper@)

  ~ libbonoboui/Makefile                  ~ libbonoboui/distinfo
  ~ libbonoboui/pkg/DESCR                 ~ libbonoboui/pkg/PLIST

  > - update libbonoboui to 2.24.0
  > - specify license versions
  > - fix DESCR
  > feedback and ok ajacoutot@ (jasper@)

  ~ libgail-gnome/Makefile                ~ libgail-gnome/distinfo
  ~ libgail-gnome/pkg/PFRAG.shared        

  > - update libgail-gnome to 1.20.1
  > - specify license version
  > with and ok ajacoutot@ (jasper@)

  ~ settings-daemon/Makefile              

  > - explicitely disable pulseaudio
  > ok jasper@ (ajacoutot@)

  ~ libgnomecanvas/Makefile               ~ libgnomecanvas/pkg/PLIST

  > - update libgnomecanvas 2.20.1.1
  > feedback and ok ajacoutot@ (jasper@)

  ~ libgnomeui/Makefile                   ~ libgnomeui/distinfo
  ~ libgnomeui/pkg/PFRAG.shared           ~ libgnomeui/pkg/PLIST

  > - libgnomeui to 2.24.0
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  ~ libgnome/Makefile                     ~ libgnome/distinfo
  ~ libgnome/pkg/PLIST                    

  > - update libgnome to 2.24.1
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  - libbonobo/patches/patch-bonobo_bonobo-exception_h
  - libbonobo/patches/patch-bonobo_bonobo-object_h
  - libbonobo/patches/patch-bonobo_bonobo-running-context_h
  ~ libbonobo/Makefile                    ~ libbonobo/distinfo
  ~ libbonobo/pkg/PLIST                   

  > - update libbonobo to 2.24.0
  > - specify license versions
  > feedback and ok ajacoutot@ (jasper@)

  - libgda/patches/patch-providers_bdb_gda-bdb_h
  ~ libgda/Makefile                       ~ libgda/distinfo
  ~ libgda/patches/patch-configure        ~ libgda/pkg/PFRAG.shared-main
  ~ libgda/pkg/PLIST-main                 
  + libgda/patches/patch-doc_C_Makefile_in
  + libgda/patches/patch-libgda_gda-data-model-bdb_c

  > - update libgda to 3.1.5
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  ~ libgnomeprintui/Makefile              ~ libgnomeprintui/distinfo
  ~ libgnomeprintui/pkg/DESCR             ~ libgnomeprintui/pkg/PLIST

  > - update libgnomeprintui to 2.18.3
  > - specify license versions
  > feedback and ok ajacoutot@ (jasper@)

  ~ libgnomekbd/Makefile                  ~ libgnomekbd/distinfo
  ~ libgnomekbd/pkg/PLIST                 

  > - update libgnomekbd to 2.24.0
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  ~ libxklavier/Makefile                  ~ libxklavier/distinfo
  ~ libxklavier/pkg/PLIST                 

  > - update libxklavier 3.6
  > - specify license version
  > feedback and ok ajacoutot@ (jasper@)

  ~ libgnomeprint/Makefile                ~ libgnomeprint/distinfo
  ~ libgnomeprint/patches/patch-configure
  ~ libgnomeprint/pkg/DESCR               ~ libgnomeprint/pkg/PLIST

  > - update libgnomeprint to 2.18.5
  > - specify license versions
  > feedback and ok ajacoutot@ (jasper@)

  ~ nautilus/Makefile                     ~ nautilus/distinfo
  ~ nautilus/patches/patch-configure      ~ nautilus/pkg/PLIST

  > - update nautilus to 2.24.1
  > * finally with tabs
  > - specify licenses and their versions
  > feedback and ok ajacoutot@ (jasper@)

  - metacity/patches/patch-src_constraints_c
  ~ metacity/Makefile                     ~ metacity/distinfo
  ~ metacity/pkg/DESCR                    ~ metacity/pkg/PLIST
  + metacity/pkg/MESSAGE                  

  > - update metacity to 2.24.0
  > - compositor code is enabled now, so you can have funky effects too ;-)
  > * add a message on how to enable it, as it's disabled by default
  > feedback and ok ajacoutot@ (jasper@)

  ~ pessulus/Makefile                     ~ pessulus/distinfo
  ~ pessulus/pkg/PLIST                    
  + pessulus/patches/patch-data_Makefile_in

  > - update pessulus to 2.24.0
  > with and ok ajacoutot@ (jasper@)

  - orca/patches/patch-src_orca_orca_gui_prefs_py
  ~ orca/Makefile                         ~ orca/distinfo
  ~ orca/patches/patch-src_orca_orca_in   ~ orca/pkg/PLIST

  > - update orca to 2.24.1
  > - specify license version
  > - shorten BUILD_DEPENDS
  > feedback and ok ajacoutot@ (jasper@)

  ~ py-gnome-desktop/Makefile             ~ py-gnome-desktop/distinfo
  ~ py-gnome-desktop/pkg/PLIST            

  > - update py-gnome-desktop to 2.24.0
  > with and ok ajacoutot@ (jasper@)

  ~ py-gnome/Makefile                     ~ py-gnome/distinfo
  ~ py-gnome/pkg/DESCR                    

  > - update py-gnome to 2.22.3
  > - specify license version
  > - fix DESCR
  > feedback and ok ajacoutot@ (jasper@)

  - seahorse/patches/patch-plugins_nautilus_Makefile_in
  ~ seahorse/Makefile                     ~ seahorse/distinfo
  ~ seahorse/pkg/PFRAG.shared             ~ seahorse/pkg/PLIST
  + seahorse/patches/patch-pgp_seahorse-gpgme-io_c

  > - update seahorse to 2.24.1
  > - add a patch to alias ENOTSUPP to EOPNOTSUPP (ENOTSUP is defined in 1003.1
  > though)
  > feedback and ok ajacoutot@ (jasper@)

  ~ vino/Makefile                         ~ vino/distinfo
  ~ vino/pkg/PLIST                        

  > - update vino to 2.24.1
  > feedback and ok ajacoutot@ (jasper@)

  ~ zenity/Makefile                       ~ zenity/distinfo
  ~ zenity/pkg/PLIST                      

  > - update zenity to 2.24.0
  > - fix COMMENT
  > - specify license version
  > feedback and ok ajacoutot@
  > ..and as we get to the Z, this should also be the last comit to update
  > core parts of GNOME. (jasper@)

  ~ controlcenter2/Makefile               ~ controlcenter2/pkg/DESCR
  ~ controlcenter2/pkg/PLIST              

  > - quiet up gconftool-2 WARNING
  > - simplify examples installation
  > - tweak DESCR
  > - remove an unused CONFIGURE_ARGS
  > "please commit it" jasper@ (ajacoutot@)

gtk-vnc

  ~ Makefile                              ~ patches/patch-configure

  > - stop messing around with ldconfig(8)
  > spotted by sturm@ some time ago
  > "jaja" ajacoutot@ (jasper@)

xarchive

  ~ Makefile                              ~ patches/patch-doc_xarchive_1
  ~ patches/patch-doc_xarchive_1_txt_src
  ~ pkg/PLIST                             

  > Fix wantlib and license marker, use $SUBST_CMD, regen PLIST.
  > - from Giovanni Bechis, thanks! (sthen@)

===============================================================================


More information about the odc mailing list